SAP Knowledge Base Article - Public

2522182 - Territory Inheritance Is Not Working

Symptom

You have created Territories, assigned them to Accounts using Realignment Rules. But when you create a Service Ticket on an Account, the Territories are not assigned to the Ticket.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to Service work center.
  2. Go to Tickets view.
  3. Click on New and from the value help select an Account.

The Territory field is not auto populated as per the rules defined in Realignment Run for that Account.

Cause

There are no rules maintained for Tickets in the system which would automatically derive the Territories. If there are no rules configured, the Territory will remain blank.

Resolution

There is no logic to default the Ticket Territory to the Account (Sales) Territory. Territory are determined based on the routing rules set under:

  1. Go to the WorkCenter Administrator.
  2. Go to the View Service & Social.
  3. Choose the link Ticket Routing Rules.

Keywords

Ticket, Account, Territory , KBA , LOD-CRM , Cloud for Customer , How To

Product

SAP HYBRIS C4C CORE 1805 ; SAP Hybris Cloud for Customer 1702 ; SAP Hybris Cloud for Customer 1708 ; SAP LE APPL.PLATFORM 1708