2518498 - Notification: Image added in template is not working

SAP Knowledge Base Article - Public

2518498 - Notification: Image added in template is not working

Symptom

We have added an image using the Insert Image option in Notification Editor and provided the link of image from google drive but when the email is triggered from the template the image doesn't load.

Email-Image.png

Environment

Successfactors LMS

Learning Management System

Reproducing the Issue

On Admin Side:
1. Go to System Admin -> Configuration -> Notification Template:
2. Search for the template you want to add the image/logo and click on Launch Editor link.
3. Click on Imsert image link and provide the source path and dimensions.

email-Image1.png

Cause

The google drive link will not have any extension at the end of the link due to which it will not work. The image path should always end Like .JPG, .JPEG, .PNG

Resolution

For images to load fine in the email you need to provide the full path with extension of the image, so place the file in a server where it can be accessed using full path

Example: http://www.******.com/image.png

Where ******: Server in which image is stored.

Follow the same steps mentioned in Reproducing the issue section and update the Source in Insert Image option with full path.

Keywords

Image doesnt load in email generated.

Logo is not laoding in notification template

LMS notifications image/logo issue , KBA , LOD-SF-LMS-NOT , Notifications , Problem

Product

SAP SuccessFactors Learning all versions