2515427 - Employee section is not shown as expected in Ticket UI in HTML5

SAP Knowledge Base Article - Public

2515427 - Employee section is not shown as expected in Ticket UI in HTML5

Symptom

You are not able to see Employee Section while creating Employee Support tickets.

Reproducing the Issue

  1. Go to the Service Workcenter
  2. Go to the Tickets View
  3. Select All from the Query dropdonw list
  4. Open Ticket ABC (ABC represents the ticket example)
  5. Go to the Overview Facet

You will see that only the Customer Section is visible. Employee Section is not visible.

Cause

The Employee Section in Ticket UI is not available by default. It can be added via Key User Tools.

Resolution

You can add the Employee Section via Key User Tools.

  1. Go to the Service Workcenter
  2. Go to the Tickets View
  3. Open Ticket ABC(ABC represents the example)
  4. Select Adapt and Edit Master Layout
  5. Hover over the Overview Tab
  6. Select the Add button - Add Pane
  7. Add the Employee Card by checked the checkbox
  8. Select Save
  9. Select Adapt and End Layout Changes

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP HYBRIS C4C CORE all versions ; SAP Hybris Cloud for Customer all versions