SAP Knowledge Base Article - Public

2513704 - "Remote server could not be found" error appears in SAP Analytics Cloud

Symptom

"Remote server could not be found. Please check that the Live Data connection details are correct" error message appears in SAP Analytics Cloud:

OrcaS4HANACloudRemoteServerCouldNotBeFound.png

Environment

  • SAP Analytics Cloud
  • SAP S/4 HANA Cloud

Reproducing the Issue

  1. Configure SAP Analytics Cloud tenant to use the SAML Identity Provider used for SAP S/4 HANA Cloud.
  2. Connect to SAP Analytics Cloud tenant with SAML.
  3. Create a new S/4 HANA Live Connection.
  4. Notice the error when clicking "OK".

Cause

This issue was caused by network issues in the SAP Cloud Platform data center.

Resolution

Please check the status of the SAP Cloud Platform data center: https://sapcp.statuspage.io/

See Also

Your feedback is important to help us improve our knowledge base.
Please rate how useful you found this article by using the star rating feature at the beginning of this article.
Thank you.

Keywords

SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, S4, S/4, SAML, SSO, error, failure, Single Sign On, IdP, Authentication, Auth, , KBA , LOD-ANA , SAP Analytics Cloud , LOD-ANA-BI , SAP Analytics Cloud - Business Intelligence (BOC) , LOD-ANA-PL , SAP Analytics Cloud – Planning (BOC) , LOD-ANA-BR , SAP Analytics Cloud - Digital Boardroom , LOD-ANA-PR , SAP Analytics Cloud – Predictive (BOC) , Problem

Product

SAP Analytics Cloud 1.0