SAP Knowledge Base Article - Public

2513457 - The Assign to Agent and Assign to Team Actions Are Not Available in The Responsive UI.

Symptom

Within a Ticket, the Assign to Agent and Assign to Team actions are not visible in the Responsive UI.

Reproducing the Issue

  1. Go to the Service work centre.
  2. Select the Tickets view.
  3. Open Ticket ABC (ABC represents the Ticket ID).
  4. Select the Actions button
  5. Assign to Agent and Assign to Team actions are not visible.

Cause

This is the standard system behaviour.

Resolution

The Assign to Agent and Assign to Team actions are replaced to be edited in the fields directly. The reason for this is improve usability and reduce the number of clicks. The RUI client is mainly used on mobile devices and hence the experience is catered towards that and is different from the HTML5 client.

Keywords

KBA , SRD-CC , Cross Components , How To

Product

SAP Hybris Cloud for Customer 1708 ; SAP LE APPL.PLATFORM 1708