SAP Knowledge Base Article - Public

2513110 - Not able to send Case to Provider (Action Field missing)

Symptom

Not able to send case to Provider.

Environment

  • SAP Business ByDesign
  • SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Login to system
  2. Go to Application User And Management Work Center
  3. Go to Case View
  4. Select the Case and click on Edit
  5. In action field, 'Send to Provider' is missing (Action field have only 'Complete' option)

Cause

  • Requester himself is also a key user.
  • The Case raised by key user has been picked up by another key user.

Resolution

Please understand that in the Application and User Management, Case view is meant for key users to pickup and process cases.

When case is put back to requester action , the reply has to be send from the following below steps :

  1. Go to Help center
  2. Click on Track my cases
  3. Select the case and click on case ID
  4. Add a note and click on Submit

Once the above actions are completed, Status will change to 'In Process' for key user and 'Send to Provider' option will be available.

Please perform the following actions to send the case to Service Provider:

  1. Go to Application And User Management Work Center
  2. Go to Case View
  3. Select the Case and click on Edit
  4. In action field, select 'Send to Provider'
  5. Click on Add and select Note for Provider below
  6. Click on Save

Keywords

Send case to SAP, Action Field is missing, can not send case to SAP , KBA , SRD-CC-CI-CCS , ByD Service Control Center , LOD-CRM-ADM , Administration UI , How To

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions