SAP Knowledge Base Article - Public

2513110 - Not able to send Incident to Provider(Action Field missing)

Symptom

Not able to send incident to Provider.

Environment

SAP Business ByDesign, SAP Hybris Cloud for Customer.

Reproducing the Issue

1. Login to system
2. Go to Application User And Management Work Center
3. Go to Incidents View
4. Select the incident and click on Edit
5. In action Send to Provider is missing

Note : Action field have only Complete option.

Cause

Requester himself is also a key user .

The ticket raised by key user has been picked up by another key user.

Resolution

Please understand that the Application and User Management, Incidents work center view is meant for key users to pickup and process incidents.


When incident is put back to requester action , the reply has to be send from the following below steps :

1. Go to Help center
2. Click on Track my incidents
3. Select the incident and click on incident ID
4. Add a note and click on Submit

Once the above actions are completed, Status will change to 'In process' for key user and ' send to provider ' option will be available.

Please perform the following actions to send the incident to Service Provider:

1. Go to Application User And Management Work Center
2. Go to Incidents View
3. Select the incident and click on Edit
4. In action field Send to Provider
5. Click on Add and select Note for Provider below
6. Click on Save

 

Keywords

Send incident to SAP, Action Field is missing, can not send incident to SAP , KBA , SRD-CC , Cross Components , How To

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer all versions