SAP Knowledge Base Article - Public

2509925 - [[JOB_REQ_ID]] token not resolving for Document Routing Notification - Recruiting Management

Symptom

Token [[JOB_REQ_ID]] is configured in the Document Routing Notification template, however it does not populate when sent.

Environment

  • Recruiting Management

Reproducing the Issue

  • Insert token  [[JOB_REQ_ID]] into the body of Document Routing Notification for a Job Requisition Form
  • When a Job Requisition moves through Approval Process, users who are next in approval process are notified
  • Token does not populate in the notification

Cause

  • There are many system [TOKENS] or variables that can be added to email templates, however it should be understood that many of these are exclusive to specific email templates and CANNOT simply be copied into another email template.

  • Supported tokens within each email template are typically already in each email template.

Resolution

  • Remove [[JOB_REQ_ID]] from template
  • Please use the supported [[DOC_TITLE]] token 

Keywords

[[JOB_REQ_ID]]  Document Routing Notification [[DOC_TITLE]] token not Rendering token not resolving Job Req ID token token not populating  , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions