SAP Knowledge Base Article - Public

2508839 - Address Placeholder not Available for Workflow Email

Symptom

When you try to add fields related to Account Address, such as Email, Phone Number, House Number, to be used as placeholder for Workflow Emails, you cannot find them.

Reproducing the Issue

  1. Administrator work center;
  2. Workflow Rules view;
  3. Open workflow rule ABC (ABC represents the ID of the Workflow Rule);
  4. On Step 1, select Business Object as Account;
  5. Go to Step 3, Define Actions;
  6. Select Email on the Action field;
  7. On the Placehoders section, click on Add Row;
  8. See that fields Email, House Number, Phone Number are not available.

Cause

Not all fields are available to be selected as placeholders.

Resolution

This is the expected system behavior.

If you need the object ID urgently in the Related Items facet of tasks you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center (servicecenter@sap.com).

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.


An alternative option may be to check the SAP Hybris Cloud for Customer Ideas
Forum to submit an idea: https://ideas.sap.com/SAPCloudforCustomer

Keywords

KBA , SRD-CC , Cross Components , How To

Product

SAP HYBRIS C4C ADDINS 1705 ; SAP Hybris Cloud for Customer 1708 ; SAP Hybris Cloud for Customer 1711