SAP Knowledge Base Article - Public

2507509 - Not receiving internal resource notification - Onboarding

Symptom

  • Not receiving notification
  • In the mail queue, i see the email is successfully sent, but the recipient did not receive
  • We have whitelisted onboarding IP in our server, still we are not receiving the notification
  • Only one internal resource group is not receiving the email

Environment

Onboarding in all Data center

Cause

  • Onboarding mail server has blocked SFADMIN user id.If sfAdmin@successfactors.com is part of the group then the entire group will not receive the email. The server will drop the entire email.

Resolution

Remove SFADMIN from the internal resource group

Keywords

KBA , LOD-SF-OBD-EML , Emails and Notifications , Problem

Product

SAP SuccessFactors HCM Core 1705