SAP Knowledge Base Article - Public

2501934 - Country Grand Cayman with ISO code CYM is not found in EC

Symptom

When making country specific configurations in Employee Central, the country Grand Cayman, also known as Cayman Islands, with ISO code CYM is not available.

Environment

SAP Successfactors Employee Central

Reproducing the Issue

1. Download the Country Specific Succession Data Model or the Country Specific Corporate Data Model

2. Open in a text editor and see that country CYM is not available

Cause

Grand Cayman (CYM) is not a standard delivered country.

Resolution

Grand Cayman (CYM) can be added to the CSF SDM or CSF CDM XML if country specific configurations are needed.

This can be achieved by copying the configuration of a standard delivered country and then modifying the configuration as needed.

Provide ISO country code CYM for this configuration. 

Then, upload the modified data model in Provisioning.

Please note that certain functionality such as Payment Information validation will not work until Grand Cayman is officially supported.

You may submit an enhancement request for support of Grand Cayman in the future. See https://launchpad.support.sap.com/#/notes/2090228 

Keywords

KBA , LOD-SF-EC-LOC , Localization & Country Specifics , Problem

Product

SAP SuccessFactors HCM Core 1702