2496922 - You've Changed Service Level Ticket But The SLA Was Not Recalculated

SAP Knowledge Base Article - Public

2496922 - You've Changed Service Level Ticket But The SLA Was Not Recalculated

Symptom

You've created a ticket with Service Level XYZ (XYZ represents the Service Level ID) and, after it's creation, changed the Service Level to ABC (ABC represents the new Service Level ID), but the ticket did not had the SLA dates recalculated.

Reproducing the Issue

  1. Go to Service work center;
  2. Go to Tickets view;
  3. Create a new ticket with Service Level XYZ and Save;
  4. Edit the ticket and change the Service Level to ABC;
  5. Completion Due and Initial Review Due dates were not recalculated.

Cause

Currently SAP Hybris Cloud for Customer does not recalculate the SLA.

Resolution

This is the system expected behavior.

Keywords

KBA , SRD-CC , Cross Components , How To

Product

SAP HYBRIS C4C 1705 ; SAP Hybris Cloud for Customer 1708 ; SAP Hybris Cloud for Customer 1711