SAP Knowledge Base Article - Public

2496556 - Changed By Not shown in Opportunity OWL (Object Work List) screen

Symptom

'Changed By' field is empty in opportunity OWL screen for a Technical user

Reproducing the Issue

  1. Go to the Sales workcenter
  2. Go to the Opportunities view
  3. Changed By field is empty in OWL screen

But if you open the opportunity -> Header screen, you can find the Changed By field is filled with user 'Technical User'

Cause

For a technical user, the person information is empty hence it doesnt show this data in OWL.

Resolution

The display of technical user name in the OWL list is not supported currently.

This is the standard system behaviour.

Keywords

KBA , LOD-CRM , Cloud for Customer , How To

Product

SAP HYBRIS C4C ADDINS 1705 ; SAP Hybris Cloud for Customer 1708 ; SAP LE APPL.PLATFORM 1705 ; SAP LE APPL.PLATFORM 1708