2492965 - Error Message "Cannot Send to the Provider; Please Update Your E-mail Address and/or Telephone Number"

SAP Knowledge Base Article - Public

2492965 - Error Message "Cannot Send to the Provider; Please Update Your E-mail Address and/or Telephone Number"

Symptom

Key User can not send incident to provider, and received error message: "Cannot send to the provider; please update your e-mail address and/or telephone number"

Environment

SAP Business Bydesign All Versions.

Reproducing the Issue

  1. Go to the Help Center.
  2. Click Solve Problem or Report Incident.
  3. Select Send to Provider and enter other general information.
  4. Click Finish.
  5. You receive an error message "Cannot send to the provider; please update your e-mail address and/or telephone number".

Cause

The error is triggered because key user does not maintain his/her workplace contact information in personnel administration work center.

Resolution

  1. Go to Personnel Administration Work Center.
  2. Select Employees View.
  3. Search the name of key user.
  4. Click Action and then Change workplace contact data.
  5. Maintain your phone/mobile phone and your email address.
  6. Click Save and Close.
  7. Then key user can send incident to provider.

 

 

Keywords

KBA , SRD-FIN-ACR , Receivables , How To

Product

SAP Business ByDesign all versions