SAP Knowledge Base Article - Public

2486770 - Can't Log in to Instance on Internet Explorer since 1705 upgrade

Symptom

  • Users can't log in to SF Instance on Internet Explorer
  • Users can log in on other browsers but not on Internet Explorer
  • When replicating on support side it works even on Internet Explorer

Environment

  • BizX Platform

Reproducing the Issue

  • Log in to Instance using Internet Explorer, It will look successful but pages will not fully load
  • It works as normal on other browsers
  • Works on Support side but not on Customers Side

Cause

  • In b1705 release there was an upgrade done to jQuery which caused an incompatibility with IE rendering in Compatibility View/Mode.

  • Running on compatibility mode was never officially supported but it was working unofficially prior to b1705 release. (See Support documentation in relation to System Requirements) 

Resolution

  • The list for sites to display in compatibility view does not contain the SuccessFactors domain
  • The checkbox to show intranet sites in compatibility view is UNCHECKED

campatibility view setting menu option.PNGcompatibility view settings dialog.PNG

  • Press F12 open "Emulation" tab and verify what the setting for "Document Mode" and ensure the exact or latest IE version available is ticked
  • IE developer tools checking document mode.PNG

 

Keywords

  • 1705
  • IE
  • "Internet Explorer"
  • "Can't Acess Instance"
  • "Log in Issue"
, KBA , LOD-SF-PLT , Foundational Capabilities & Tools , LOD-SF-FWK-PER , Performance , Problem

Product

SAP SuccessFactors HCM Core 1705

Attachments

HCMSuiteEndUserSystemRequirements.pdf