SAP Knowledge Base Article - Public

2484108 - Users unable to login using their new password imported via User data import

Symptom

Users are unable to login to the instance using their new password which was imported via User data import

Environment

SuccessFactors: BizX Platform

Cause

  • Go to Admin Center
  • Open Password & Login Policy Settings
  • The option "Case Sensitive (recommended)" is disabled.

Resolution

To fix this issue, we need to enable "Case Sensitive (recommended)" under Password & Login Policy Settings page.

SuccessFactors do not recommend Case-insensitive password as it poses security risk.

KB1.PNG

Note: Enabling the password option to be "Case Sensitive (recommended)" will force ALL users to change their passwords.

Keywords

Password not working, login issue, new password, password import , KBA , LOD-SF-PLT , Foundational Capabilities & Tools , Problem

Product

SAP SuccessFactors HCM Core 1608 ; SAP SuccessFactors HCM Core 1611 ; SAP SuccessFactors HCM Core 1705