SAP Knowledge Base Article - Public

2481381 - Cannot replicate the Problem

Symptom

Customer has reported an issue which is not reproducible by support

Environment

  • SAP SuccessFactors Onboarding
  • SAP SuccessFactors Recruiting
  • SAP SuccessFactors Recruiting Marketing

Reproducing the Issue

  1. Login to instance
  2. Follow the customer provided steps
  3. Expected result: Get same error as customer
  4. Actual Result: Support cannot reproduce the error or result the customer is having

Cause

This can have many internal causes such as:

Server performance, Browser and Platform  compatibility and supportability,  Server time, Screan resolution.

Resolution

  • Support has followed all the step the customer provided, but cannot replicate the issue from their side.

Request to clean browser cache

    •  Set ticket to Solution Provided

  • If issue persist

Request to record a short video and attach to case

    • Open a ticket to the Operation Team

 

Keywords

Onboarding , System, Cannot replicate problem, cannot replicate issue , KBA , LOD-SF-OBD , Onboarding , LOD-SF-RMK , Recruiting Marketing , LOD-SF-RCM , Recruiting Management , Problem

Product

SAP SuccessFactors Onboarding all versions ; SAP SuccessFactors Recruiting all versions