2481299 - Error message:System.Runtime.Remoting.ServerException

SAP Knowledge Base Article - Public

2481299 - Error message:System.Runtime.Remoting.ServerException

Symptom

 Scanned Invoice is not created when uploaded through Collaboration window as system throws the above mentioned Error Message

Reproducing the Issue

  1. Log in to Collaboration window from your desktop icon
  2. Go to Menu and choose Settings
  3. Then Select Invoice Scanning,select button Browse and choose the relavent folder from your system desktop( that has one or more pairs of text and pdf files with same name for each pair)
  4. Select button OK
  5. Go to View log and you can see the mentioned error highlighted in red

Cause

When system does not find the Company name details( or found insufficient details ) in the text file then  system would search for company of the user who created the Scanned Invoice.
If system does not find the company of the user also then system throws this error

Note: This could be one of  the reason for this error

Resolution

Ensure either

Company  name is appearing correctly in the text file as maintained in Bydesign system
or
Company is assigned to User who is uploading the Scanned invoice

Keywords

KBA , SRD-CC , Cross Components , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1711