SAP Knowledge Base Article - Public

2478488 - Number of views for email in Content section does not increase after being viewed

Symptom

In the Content section of SAP Jam users can upload content, including emails. When an email is uploaded it cannot be viewed or previewed in SAP Jam; users have to download it to view it.

Reproducing the Issue

1. In SAP Jam navigate to the 'Content' section

2. Click on 'Upload File

upload.jpg

3. Upload an email. 

4. In the Content section note that the view count is zero:

in content.jpg

5. Click on the item bring you to the page containing the email. Note that the view count does not increase: 

views 0.jpg

views 0 again.jpg

Cause

  • Views count are not tracked if the item uploaded cannot by viewed in SAP Jam
  • The logic is that when the users lands on the page containing the email, he/she cannot view the content of the email, therefore any view count would be irrelevant or misleading.

Resolution

  • Instead of noting the view count please use the download count
  • This can be tracked to see how many user download the email and have the ability to view it. 

Keywords

  • watch
  • watches
  • viewing
  • mistake
  • report
  • reporting
, KBA , LOD-SF-JAM , SAP Jam , LOD-SF-JAM-CNT , Content & File Sharing/Upload , Problem

Product

SAP Jam 1207 ; SAP Jam 1210 ; SAP Jam 1302 ; SAP Jam 1305 ; SAP Jam 1308 ; SAP Jam 1311 ; SAP Jam 1402 ; SAP Jam 1405 ; SAP Jam 1408 ; SAP Jam 1411 ; SAP Jam 1502 ; SAP Jam 1505 ; SAP Jam 1508 ; SAP Jam 1511 ; SAP Jam 1602 ; SAP Jam 1605 ; SAP Jam Collaboration 1608 ; SAP Jam Collaboration 1611 ; SAP Jam Collaboration 1702 ; SAP Jam Collaboration 1705 ; SAP Jam Collaboration 1708