SAP Knowledge Base Article - Public

2476531 - Unable to Invoice Even After Removing the Inconsistencies in the Invoice Request Document

Symptom

You are unable to invoice even after removing the inconsistencies in the Invoice Request document.

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Select the Invoice Requests view.
  3. Select the invoice request XYZ and click on the Invoice button. (XYZ represents the invoice ID)
  4. A new screen appears with all fields greyed out and the following warning message is displayed: Invoice Request XYZ Item XX not possible; reference document inconsistent.

Cause

Redetermination not successful for this invoice request.

Resolution

To resolve this issue please follow the below steps:

  1. Go to work center Customer Invoicing.
  2. Go to view Invoice Requests view.
  3. Edit the invoice request XYZ.
  4. Navigate to the Document Flow tab.
  5. Open the sales order ABC and select View All (ABC represents the sales order ID).
  6. Naviagte to the Involved Parties tab.
  7. Select either Sales Unit or Invoicing Unit.
  8. Click on the Remove button.
  9. Click on the Add button and select the Sales Unit or Invoicing Unit and enter the same value maintained before.
  10. Click on Save.

You can now invoice the document.

Keywords

customer, invoicing, unable, invoice, inconsistencies, removing, request , KBA , customer , invoicing , invoice , unable , request , SRD-FIN-GL , General Ledger , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1802