SAP Knowledge Base Article - Public

2474557 - Low number of available time slots when scheduling an interview - Recruiting Management

Symptom

  • When attempting to add an interviewer, there are few time slots available to select.
  • Where exactly is the availability coming from?

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Go to Recruiting > Interview Scheduling
  2. Select a Job Requisition and start scheduling the interview.
  3. Add the interviewer, and click 'Find Availability', encounter there are few available timeslots when compared to the user's Outlook calender

Cause

The Interviewer has not setup enough work hours in their MS Outlook.

Resolution

  1. The amount of timeslots appearing depends on the work hours the interviewer has set up in their MS Outlook
  2. To see this they will need to go File -> Options -> Calendar

    Outlook.png

  3. To add more time slots they will need to put more of a time gap between their start time and end time

    outlook1.png

  4. Now when you try to add an interviewer and find their availability, more time slots will appear

See Also

2464431 - Add Availability functionality under My calendar tab in Interview scheduling

Keywords

recruit, interview, scheduling, calendar, outlook, integration, time, slots, work, hours , KBA , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem

Product

SAP SuccessFactors Recruiting all versions