Symptom
- When attempting to add an interviewer, there are few time slots available to select.
- Where exactly is the availability coming from?
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Go to Recruiting > Interview Scheduling
- Select a Job Requisition and start scheduling the interview.
- Add the interviewer, and click 'Find Availability', encounter there are few available timeslots when compared to the user's Outlook calender
Cause
The Interviewer has not setup enough work hours in their MS Outlook.
Resolution
- The amount of timeslots appearing depends on the work hours the interviewer has set up in their MS Outlook
- To see this they will need to go File -> Options -> Calendar
- To add more time slots they will need to put more of a time gap between their start time and end time
- Now when you try to add an interviewer and find their availability, more time slots will appear
See Also
Keywords
recruit, interview, scheduling, calendar, outlook, integration, time, slots, work, hours , KBA , LOD-SF-RCM-IVW , Interview Central, Interviews, Scheduling etc , Problem
Product
SAP SuccessFactors Recruiting all versions