SAP Knowledge Base Article - Public

2474486 - E-mails with Images Added Directly to Their Body (Inline Images) do not Appear in the Ticket UI.

Symptom

E-mails sent with images added directly to their body (inline Images) do not appear in the Ticket UI.

Reproducing the Issue

Send an e-mail to a Inbound E-mail Channel, adding an image directly to the e-mail body (inline Images).

Then go to:

  1. Service work center.
  2. Tickets view.
  3. Open Ticket ABC (ABC represents the ID of the ticket).
  4. Check the Ticket Interactions, there notice that the images do not appear directly in the UI.

Cause

At the moment, the only way to see this kind of images is using the feature View Original Content.

  1. Service work center.
  2. Ticket view.
  3. Open Ticket ABC (ABC represents the ID of the ticket).
  4. Check the Ticket Interactions, there notice that the images do not appear directly in the UI.
  5. Click in the Ticket Interaction and select the option View Original Content.

Resolution

Inline images on Tickets are only visible in the RUI.

Keywords

KBA , SRD-CC-FED , Feeds , How To

Product

SAP Cloud for Customer all versions