SAP Knowledge Base Article - Public

2472185 - Customer Invoice Request's Status is With Conflict

Symptom

You are trying to reverse the invoicing of a Customer project. You have cancelled the Customer Project Invoice Request and the Customer Invoice is still Released at this stage.

In the Invoice Request view of Customer Invoicing work center, the Customer Project Invoice Request's status is With Conflict.

You wish to correct this status before cancelling the Customer Invoice.

Reproducing the Issue

  1. Go to Customer Invoicing work center.
  2. Go to Invoice Requests view.
  3. Show All Invoice Requests.
  4. Find Customer Project Invoice Request ID.

You can see the Customer Project Invoice Request's status is With Conflict.

Cause

The With Conflict status is explained by the warning message in the Customer Project Invoice Request :

Item : Conflict in item ; cancellation requested but invoice already exists

The conflict is caused by the incoherence of cancelling the Customer Project Invoice Request while the Customer Invoice is in Released status.

Resolution

This is the expected system behaviour. This status has no impact on the other documents and the Customer Project Invoice Request is marked as Cancelled.

If you wish to correct the Customer Project Invoice Request's status and finish reversing the invoicing, you can cancel the related Customer Invoice. This will revert the Customer Project Invoice Request's status to Cancelled and the amount of the Customer Invoice will be available again for invoicing.

In general, we recommend cancelling the last document created first in order to avoid inconsistencies in the system.

Keywords

Customer Project Invoice Request Conflict , KBA , SRD-PRO-INV , Projects Customer Invoicing , How To

Product

SAP BUSINESS BYDESIGN 1611 ; SAP BUSINESS BYDESIGN 1705 ; SAP BUSINESS BYDESIGN 1708 ; SAP BUSINESS BYDESIGN 1808 ; SAP Business ByDesign 1702 ; SAP Business ByDesign 1711 ; SAP Business ByDesign 1802 ; SAP Business ByDesign 1805