SAP Knowledge Base Article - Public

2462629 - TCM tab not available in RMK dashboard

Symptom

TCM tab not available in RMK dashboard for dashboard users

Toolbar-no-TCM.png

Environment

SAP SuccessFactors Recruiting Marketing

Cause

There are two possible reasons

1. Emails option is not enabled in granted permission role in RMK dashboard

2. TCM Email Enabled is not enabled under Site-->Site Setup-->Communication in Command Center

Resolution

1. Customer should verify if Emails option under user's granted permission role in RMK dashboard is checked or not. If not checked, RMK dashboard admin can enable the Emails option under that role. If enabling Emails option under the granted role is not possible, then admin can create a new role, enable Emails option in the role and assign that role to the affected user.

Enable-emails.png

2. If the above solution does not work then customer should log an incident with CS team via SAP ONE Support Launchpad

3. CS team will enable TCM Email Enabled under Site-->Site Setup-->Communication in Command Center

TCM-emails-enabled.png

Keywords

TCM tab, Talent, Community, Marketing, RMK Dashboard, Recruiting Dashboard , KBA , LOD-SF-RMK-REP , Reporting Data & Dashboards , Problem

Product

SAP SuccessFactors Recruiting all versions