SAP Knowledge Base Article - Public

2462503 - Automatic standard e-mail notifications are not being sent

Symptom

The automatic standard email notifications for Business Task Mangement activities are not being sent.

Reproducing the Issue

  1. Go to the Sales Workcenter
  2. Go to the Opportunities View
  3. Open the Opportunity ABC(ABC irepresents the Opportunity example)
  4. Select Actions
  5. Select Submit for Approval

The Appover does not receive a standard notification email.

Cause

The Scoping option for the emails for Business Task Management has not been scoped.

Resolution

  1. Go to the Workcenter Business Configuration
  2. Go to the View Overview
  3. Select the Tab View Current Scope
  4. Go to step 4 Questions
  5. Expand Communication and information Exchange
  6. Select Business Process Management
  7. Select Business Task Management
  8. In the right hand pane, for the Question - Do you want to use E-mail to notify business users about Business Task Management items? - Select Yes

Then you will be able to subscribe to email notifications when you receive a standard notification pop up by selecting subscribe to email.

Keywords

KBA , LOD-CRM , Cloud for Customer , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP HYBRIS C4C CORE all versions