SAP Knowledge Base Article - Public

2457851 - Contacts Not Visible in Target Group

Symptom

Contact not visible in target group.

Reproducing the Issue

  1. Go to the Marketing work centre.
  2. Select the Target Groups view.
  3. Open a target group.
  4. Here you see that accounts are displayed, but without contact.

Cause

This is the expected system behaviour.

Resolution

To have the contact displayed you have to use the following steps:

  1. Go to the Marketing work centre.
  2. Select the Target Groups view.
  3. Open a target group.
  4. Navigate to the Members facet.
  5. Click the Add button and select the Add Contacts option.

The contact should be displayed afterwards.

Keywords

KBA , AP-RC-BCT , Business Config. Tools (SAP Business ByDesign , How To

Product

SAP HYBRIS C4C ADDINS 1705 ; SAP Hybris Cloud for Customer 1702 ; SAP Hybris Cloud for Customer 1708 ; SAP Hybris Cloud for Customer 1711 ; SAP LE APPL.PLATFORM 1702 ; SAP LE APPL.PLATFORM 1705