2457818 - CTI Simulation is not Working as Expected

SAP Knowledge Base Article - Public

2457818 - CTI Simulation is not Working as Expected

Symptom

The CTI Simulation does not simulate a call to the Live Activity Pane.

Reproducing the Issue

  1. Simulate a call from the CTI Adapter on your computer.
  2. Observe the Live Activity Pane for results

There are no calls simulated in the Live Activity Pane from the Adapter.

Cause

This issue is caused by a scoping question selected in the scope of a solution.

Resolution

  1. Go to the Business Configuration work centre.
  2. Go to the Implementation Projects view.
  3. Click Edit Project Scope.
  4. Click next to go to the questions tab.
  5. Expand Services -> Customer Care
  6. Click on Service Request Management.
  7. Scroll down to the question "Do you want to enable secure communication (HTTPS) for CTI".
  8. Untick this box.
  9. Save.
  10. Log out and Log back into the system.

This will remedy the problem and allow calls. Please note that you have to descope the option under Customer Service as well as under Employee Support.

Keywords

KBA , https , cti , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer 1602 ; SAP HYBRIS C4C ADDINS 1802 ; SAP HYBRIS C4C ADDINS 1805 ; SAP HYBRIS C4C ADDINS 1808 ; SAP Hybris Cloud for Customer 1605 ; SAP Hybris Cloud for Customer 1608 ; SAP Hybris Cloud for Customer 1611 ; SAP Hybris Cloud for Customer 1702 ; SAP Hybris Cloud for Customer 1708 ; SAP LE APPL.PLATFORM 1708