SAP Knowledge Base Article - Public

2457795 - Customer Name Not Pulled from Facebook into Cloud for Customer

Symptom

Customer name not pulled from Facebook into Cloud for Customer

Reproducing the Issue

  1. Go to the Service work centre.
  2. Select the Tickets view.
  3. Open a ticket that is coming from Facebook.
  4. In Interactions you will see that the name appears as Facebook User.

Cause

Customer has switched of the platform, which is a Facebook feature.

Resolution

If the customer has switched off the platform, Facebook returns the messages of the affected user, but is not sending the user’s information.

Keywords

KBA , SRD-CC , Cross Components , How To

Product

SAP HYBRIS C4C ADDINS 1705 ; SAP Hybris Cloud for Customer 1702 ; SAP Hybris Cloud for Customer 1708 ; SAP Hybris Cloud for Customer 1711 ; SAP LE APPL.PLATFORM 1702 ; SAP LE APPL.PLATFORM 1705

Attachments

FB How to turn on Platform feature.docx