2456242 - Any user cannot see any anything while logging into the system: LMS loads but no tile appear

SAP Knowledge Base Article - Public

2456242 - Any user cannot see any anything while logging into the system: LMS loads but no tile appear

Symptom

 Any user cannot see user's home page. The users could log in LMS, but LMS haven't show any data.

Environment

SAP SF Learning Management System

Reproducing the Issue

 Log in any user. LMS show blank home page.  

Any user cannot see user's home page -> BlankHomePage

Admin can use admin page When admin check user's page via Launch Proxy, the page was blank also.

System Check has no problem.

cap.png

Cause

LMS is used in corporate mode of I.E Browser. 

Resolution

 
The problem is with the particular environment the customer is using e.g. browser and machine.


LMS is opened in  corporate mode of I.E, that is not recommended from our side, LMS should not be used in corporate mode.
 
Please  remove LMS from opening in corporate mode, the issue will be resolved.
 
The removal of LMS from the Corporate mode will be done by customer's IT team.
 
 

Keywords

LMS does not load, corporate mode, user side, blank page , KBA , LOD-SF-LMS-COR , LMS Core - Items, Catalog, Curricula , Problem

Product

SAP SuccessFactors Learning 1511 ; SAP SuccessFactors Learning 1602 ; SAP SuccessFactors Learning 1605 ; SAP SuccessFactors Learning 1608 ; SAP SuccessFactors Learning 1611 ; SAP SuccessFactors Learning 1702 ; SAP SuccessFactors Learning 1705 ; SuccessFactors Learning 1207 ; SuccessFactors Learning 1210 ; SuccessFactors Learning 1302 ; SuccessFactors Learning 1305 ; SuccessFactors Learning 1308 ; SuccessFactors Learning 1311 ; SuccessFactors Learning 1402 ; SuccessFactors Learning 1405 ; SuccessFactors Learning 1408 ; SuccessFactors Learning 1411 ; SuccessFactors Learning 1502 ; SuccessFactors Learning 1505 ; SuccessFactors Learning 1508