2452605 - I9 Reverification Activity Update Expiration Date prior to 90 Days - Onboarding

SAP Knowledge Base Article - Public

2452605 - I9 Reverification Activity Update Expiration Date prior to 90 Days - Onboarding

Symptom

  • Need to update a candidates expiration date and there is no I9 Reverification activity in the work queue.

Environment

  • SAP SuccessFactors Onboarding
  • I9 Reverification Activity work queue.

Reproducing the Issue

  • Candidate provided their information to be updated with a new expiration date for Alien Authorize to work.  There is no I9 Reverification activity in the work queue because its prior to the 90 days.

Cause

  • The system triggers a I9 Reverification activity in the work queue ( notification is created first) 90 days prior to the expiration of the Alien Authorize to work expiration date.
  • This is core and standard functionality to this process and cannot be modified.

Resolution

  1. The I9 Reverification process activity triggers 90 days prior to the Alien Authorize to Work expiration date.
  2. The Onboarding process does not have the fuctionality to update the Alien Authorize to work expiration date prior to the 90 days.

Keywords

  • I9 Reverification process
  • Reverification
  • Expiration dates
  • Onboading
  • 90 Days
, KBA , LOD-SF-OBD-I9 , I9 Issues and requests for Onboarding , How To

Product

SAP SuccessFactors Onboarding all versions