SAP Knowledge Base Article - Public

2451930 - E-verify - How to close a E-verify Activity as Duplicate case - Onboarding

Symptom

  • Need to close an E-verify activity as duplicate case.

Environment

  • SAP SuccessFactors Onboarding
  • E-verify Process

Reproducing the Issue

  • Need to close an E-verify activity as duplicate case.

Cause

  • This is a duplicate case already have another E-verify activity closed with Employment Authorized.

Resolution

  1. If you already have Employment Authorize for your employee and need to close a case as duplicate please follow these instructions.
  2. Pick up your E-verify activity from your work queue.
  3. Select Resolve case as shown below.

Duplicate 1.png

     4. A new panel will appear and you need to select Request Closure Options.

Duplicate 2.png

      5. Select the case is a duplicate because the employer created a case with the same data within the past 30 days.

Duplicate 3.png

Keywords

  • E-verify
  • Duplicate Case
  • Onboarding
, KBA , LOD-SF-OBD-EVF , e-Verify , How To

Product

SAP SuccessFactors Onboarding all versions