SAP Knowledge Base Article - Public

2449702 - Alert notification is not being received to all the emails in CC

Symptom

Alert notification is not being received to all the emails in CC

Environment

Successfactors - Employee Central

Reproducing the Issue

Alert is configured but the emails configured under the CC are not getting email notification.

Cause

A possible root cause is that the Single Recipient is configured in Provisioning(back end). This will send all the email notification only to the email that is configured in the Single Recipient Email.

9.jpg

Resolution

1. Login to Provisioning (If you do not have access, please check with your partner or raise an incident with support)

2. Navigate to Company Settings

3. Disable Single Recipient -> Save

9.jpg

Keywords

Alerts Notification Workflow Email Single Recipient Recipient , KBA , LOD-SF-EC-ALR , EC Alerts & Notifications , Problem

Product

SAP SuccessFactors HCM Suite all versions