SAP Knowledge Base Article - Public

2447822 - It is Not Possible to Create a New Task in a Ticket in the RUI

Symptom

It is not possible to create a new Task in a Ticket in the RUI. The only option available is to add an already existing Task to the Ticket.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open the Ticket XYZ (XYZ represents the ID of the Ticket).
  4. Switch to the Activities facet.

There is no New button available for Tasks as there is for other activities (e.g. Phone Calls). The only available option is to add an existing Task.

Cause

If the activity planner routing rules are set up correctly, the Add button will show available tasks.

The option to create a new Task is available by selecting the More button.

Resolution

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open the Ticket XYZ.
  4. Go to the Activities facet.
  5. In the Tasks section, select the More button.
  6. Select the option New.

Keywords

Ticket, Task, Activities , KBA , SRD-CC , Cross Components , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP HYBRIS C4C CORE all versions