SAP Knowledge Base Article - Public

2446571 - Maximum Number of Attachments In Interactions

Symptom

Inbound email with more than five attachments shows only five attachments in Email Interactions.

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

Inbound email sent to C4C with more than five attachments.

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ABC (ABC represents the name of the ticket).
  4. Under Interactions only five attachments are displayed though there are more.

Cause

This is the expected system behaviour.

Resolution

By default only five attachment are displayed in the interactions row.

In order to view other attachments, click on "Show all attachments" button (from three dots)

Keywords

Attachments, Interactions, Ticket, Maximum , KBA , ticket , attachments , interactions , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions