SAP Knowledge Base Article - Public

2444882 - The Social Profile Field is Missing in Workflow Conditions

Symptom

You want to use the field Social Profile as a condition when creating workflow rules, but the field is not available.

Reproducing the Issue

  1. Go to the Administrator workcenter.
  2. Go to the Workflow Rules view.
  3. Choose the New button.
  4. For the Enter Basic Data step, choose Individual Customer from the Business Object drop-down.
  5. Choose the Next button.
  6. Select the Add Group button.
  7. The field Social Profile is missing in the Field drop-down.

 

Cause

This is the existing behavior of SAP Hybris Cloud for Customer.

Resolution

This feature is added to our product backlog.

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP HYBRIS C4C ADDINS 1705 ; SAP Hybris Cloud for Customer 1702 ; SAP LE APPL.PLATFORM 1702 ; SAP LE APPL.PLATFORM 1705