SAP Knowledge Base Article - Public

2439418 - The Recipient in a Workflow does not receive an Email eventhough the Conditions are met

Symptom

When the conditions of an Email Workflow Rule are met the Recipient does not receive an Email.

Reproducing the Issue

  1. Go to the Administrator WoC.
  2. Go to Workflow Rules.
  3. Create a new Email Workflow Rule.
  4. Create a Buisness Object that meets the conditions in the Workflow Rule.

The recipient does not receive an email.

Cause

This is happening because the Workflow Rule is getting triggered correctly as per the settings in Business Configuration.

Resolution

  1. Go to Business Configuration WoC.
  2. Open the relevant Implementation Project.
  3. Open the Activity List.
  4. Go to Fine-Tuning.
  5. Open the activity Email and Fax Settings.
  6. Uncheck the option
  7. Check the option

Keywords

KBA , SRD-CC , Cross Components , How To

Product

SAP Hybris Cloud for Customer 1702 ; SAP Hybris Cloud for Customer 1708 ; SAP Hybris Cloud for Customer 1711 ; SAP LE APPL.PLATFORM 1702 ; SAP LE APPL.PLATFORM 1708 ; SAP LE APPL.PLATFORM 1711