2438974 - Mailer Daemon or Customer E-mail Reply reopens Ticket

SAP Knowledge Base Article - Public

2438974 - Mailer Daemon or Customer E-mail Reply reopens Ticket

Symptom

You closed a Ticket sending an e-mail for the customer; if the e-mail returns by 'Mailer Daemon' or customer replies the Ticket it gets reopened.

Reproducing the Issue

1) Close a Ticket sending an e-mail for the customer

2) Notice the Ticket getting reopened if the e-mail is not correct (causing Mailer Daemon) or Customer replies

Cause

This is the system standard behavior. If the Customer has some question/concern about the closed Ticket he should be able to respond and keep the Ticket open. The same applies for Mailer Daemon scenario where the Customer even did not receive the final answer.

Resolution

This is the system standard behavior.

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer 1602 ; SAP Hybris Cloud for Customer 1605 ; SAP Hybris Cloud for Customer 1608 ; SAP Hybris Cloud for Customer 1611 ; SAP Hybris Cloud for Customer 1702 ; SAP Hybris Cloud for Customer 1708 ; SAP LE APPL.PLATFORM 1708