SAP Knowledge Base Article - Public

2437552 - HTML Code Appears under Interactions Tab

Symptom

HTML Code appears under Interactions Tab when a Workflow is triggering an automatically email based in one Template.

Reproducing the Issue

Suppose you have Workflow Rule 123 (123 represents the Description of the Workflow Rule) that is set to send an email with a template.

  1. Go to Service work center;
  2. Go to Tickets view;
  3. Open Ticket XYZ (XYZ repsents the ID of the Ticket);
  4. Make any change that triggers the Workflow Rule 123;
  5. Go to Interactions of the Ticket XYZ and see that:
  6. HTML Code is shown.

Cause

This is the current system behavior; HTML does not accept templates comimg from workflow rules.

Keywords

KBA , SRD-CC , Cross Components , How To

Product

SAP HYBRIS C4C ADDINS 1705 ; SAP Hybris Cloud for Customer 1702 ; SAP Hybris Cloud for Customer 1708 ; SAP LE APPL.PLATFORM 1702 ; SAP LE APPL.PLATFORM 1705 ; SAP LE APPL.PLATFORM 1708