Symptom
When a person joins the talent community on the RMK stage site, they do not receive an email notification to acknowledge they have joined.
Environment
SAP Success Factors Recruiting Marketing
Reproducing the Issue
- Go to RMK site
- Join the talent community
- You do not receive email notifications after joining
Cause
Customer's can't send test emails from Stage environments.
Resolution
This is an expected behavior.
Customer's can't send test emails from Stage environments. This is to prevent test emails from being distributed to candidates from Stage, should any have accounts there.
Only password reset emails for administrators are sent from Stage environments to non-SAP accounts.
Keywords
Talent community, RMK stage emails,RMK emails,RMK notifications,RMK email notifications , KBA , LOD-SF-RMK-CC , Command Center , Problem