SAP Knowledge Base Article - Public

2437305 - Talent Community Emails not received

Symptom

When a person joins the talent community on the RMK stage site, they do not receive an email notification to acknowledge they have joined.

Environment

SAP Success Factors Recruiting Marketing

Reproducing the Issue

  1. Go to RMK site
  2. Join the talent community
  3. You do not receive email notifications after joining

Cause

Customer's can't send test emails from Stage environments.

Resolution

This is an expected behavior.

Customer's can't send test emails from Stage environments. This is to prevent test emails from being distributed to candidates from Stage, should any have accounts there.

Only password reset emails for administrators are sent from Stage environments to non-SAP accounts.

Keywords

Talent community, RMK stage emails,RMK emails,RMK notifications,RMK email notifications , KBA , LOD-SF-RMK-CC , Command Center , Problem

Product

SAP SuccessFactors Recruiting all versions