2431413 - Mobile Apply Framework does not allow Candidate to complete Job Application on RMK Career Site when using a Mobile Device

SAP Knowledge Base Article - Public

2431413 - Mobile Apply Framework does not allow Candidate to complete Job Application on RMK Career Site when using a Mobile Device

Symptom

Candidate repeatedly provides email address when applying for the job using a mobile device but cannot not proceed to next steps as system is stuck on a loop.

Environment

Recruiting Marketing (RMK)

Recruiting Management (RCM)

Reproducing the Issue

1. Open the RMK career site on a mobile device.

2. Search for a job and click on apply now.

3. Provide email address and click on "Start" button.

4. Nothing happens. Candidate sees the same page again where he needs to provide the e-mail id while applying.

Cause

The below configurations are not correct with respect to mobile apply.

1. “Mobile Version (Legacy)" is enabled.

2.  “Use business card apply for mobile (Standard & Responsive)" is not enabled.

Resolution

Please raise an incident via SAP ONE Support Launchpad to get the below configurations updated in Command Center by Cloud Product Support team.

1. Disable “Mobile Version (Legacy)"

Command Center> Select Workspace> Site> Site Setup> Settings> Remove check from box for Mobile Version (Legacy)

2. Enable “Use business card apply for mobile (Standard & Responsive)"

Command Center> Select Workspace> Site> Site Setup> Apply> Check the box for Use Business Card Apply for Mobile (Standard & Responsive)

Keywords

Mobile apply , KBA , LOD-SF-RMK-ADM , Administration, Settings, Permissions , Problem

Product

SAP SuccessFactors Recruiting all versions