2426083 - Onboarding WQ task assigned to random users instead of Client Admin

SAP Knowledge Base Article - Public

2426083 - Onboarding WQ task assigned to random users instead of Client Admin

Symptom

At the New Employee step the New Hire is being assigned to the Hiring Manager and not Client Admin.

In this context the organization has no PHV Step and the NES step is the first one when the activity is created.

For security reasons this company want the employee, at the NES to be assigned to the admin user and not to the Hiring Manager.

Environment

Onboarding New Employee Step Work Queue

Reproducing the Issue

1. Login to the instance

2. Go to Onboarding - Settings - Manage Users and Import the XML with new Employee

3. Go back to WQ and you see that the employee is assigned to Hiring Manager and not to Client Admin.

Cause

Customer does not have filter defined in SuperAdmin stating that employee should be assigned to Client Admin.

If customer had PHV status by default employees at NES status would be assigned to Client Admin as per https://launchpad.support.sap.com/#/notes/2302331/E 

In this case they have to define the key.

 

Resolution

  1. If you have access to Super Admin please follow these steps below to fix.  If you do not have access to Super Admin please open a ticket for one of our Cloud Product Support Engineers to  resolve this issue for you.
  2. Go to Super Admin and find your account
  3. Select  Processes
  4. Select New Employee Step

Image1.png

 

5. Select the Step

Image2.png

 

6. Select Assign Option

Image3.png

 

7. Set up the filter

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See Also

https://launchpad.support.sap.com/#/notes/2302331/E

Keywords

Assign Option NES Step Assigned to Hiring Manager Default assignee , KBA , LOD-SF-OBD-ADM , Admin Tools, Settings, Permissions , Problem

Product

SAP SuccessFactors Onboarding 1608