2417317 - Requirements for Microsoft Outlook Add-in

SAP Knowledge Base Article - Public

2417317 - Requirements for Microsoft Outlook Add-in

Symptom

Requirements for Add-in for Microsoft Outlook

Environment

Outlook Add-in

Resolution

Please find the below information on supported versions of Microsoft Office for Outlook Add-in to work.

  • Microsoft Office® support:

    Outlook Version

    Types Supported

    Outlook 2016

    • Office Professional Plus
    • Office 365 ProPlus

    Outlook 2013 (32-Bit or 64-Bit)

    • Office Professional Plus
    • Office 365 ProPlus

    Outlook 2010 (32-Bit or 64-Bit)

    • Office Professional Plus
    • Professional
    • Standard

    Outlook 2007

    Note

    Support for Microsoft Outlook 2007 is coming to an end in February 2017. As of November 2016, you cannot install the add-in for Microsoft Outlook 2007. For the November 2016 release, only critical issues will be resolved, and no enhancement requests will be considered. We recommend upgrading your Microsoft Outlook to one of the supported versions.

           Professional Plus

    Note

    Microsoft Exchange™ 2010 and 2013 are supported.

  • Microsoft .Net Framework 4.5.2 (Web Installer)
  • Microsoft Visual Studio 2010 Tools for Office Runtime (VSTOR 2010) Redistributable (x86)
  • Microsoft Visual Studio 2010 Tools for Office Runtime (VSTOR 2010) Redistributable (x64)
  • Microsoft Windows Operating System up to and including Windows 10

Keywords

Outlook Add-in , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Business ByDesign all versions ; SAP Hybris Cloud for Customer all versions