2416744 - Spell Check not working in Recruiting Email Templates

SAP Knowledge Base Article - Public

2416744 - Spell Check not working in Recruiting Email Templates

Symptom

Spell checker not working in Recruiting Email Templates

Environment

SuccessFactors BizX  - Recruiting Management(RCM)

Reproducing the Issue

1. Login to instance

2. Navigate to Admin Center> Manage Recruiting Email Templates> Open any template or create a new one

3. Click on Spell checker

template spell.PNG

 

4. You get the below blank pop-up

Spell check error.PNG

 

 

Cause

Spell check is not enbaled in backend(Provisioning) 

Resolution

1. Enable Spell check

2. If you are a Partner, please login to Provisioning> Company settings> check the option "Spell Check" and save the changes

3. If you are a customer, please raise a case with Cutsomer Support to do this change.

4. Log out and login to the instance to reflect the changes.

Enable Spell check.PNG

Keywords

Spell Check in Email template Spell Checker Spell Check , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors HCM Core 1611