SAP Knowledge Base Article - Public

2413071 - Unassigned Contacts from an Account do not have Job Tilte , Function, Department, Email ID and Phone Number Displayed

Symptom

When a contact is removed from an Account, you noticed that some of the contact's details such as Job Title, Department, Email ID and Phone Number are deleted from the contact.

Reproducing the Issue

  1. Go to the Customers work centre.
  2. Go to the Accounts view.
  3. Select the Contacts facet.
  4. Remove the contact associated with the Account.
  5. Go back to the Contacts and search for the contact just deleted.
  6. Notice that the above named fields are now empty and read-only.

Cause

This is the desired behaviour as this information is not specific for the contact, but rather it is specific for the relationship between contact and account, meaning that should the contact be removed from the account, this information will be deleted from the contact. For that reason, it is mandatory to assign an account if you wish to maintain the above mentioned data for the contact.

Resolution

This is expected system behaviour.

Keywords

KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer all versions ; SAP LE APPL. PLATFORM 1305 ; SAP LE APPL. PLATFORM 1308 ; SAP LE APPL. PLATFORM 1311 ; SAP LE APPL. PLATFORM 1402 ; SAP LE APPL. PLATFORM 1405 ; SAP LE APPL. PLATFORM 1408 ; SAP LE APPL. PLATFORM 1411 ; SAP LE APPL. PLATFORM 1502 ; SAP LE APPL. PLATFORM 1505 ; SAP LE APPL. PLATFORM 1508 ; SAP LE APPL. PLATFORM 1511 ; SAP LE APPL. PLATFORM 1602 ; SAP LE APPL. PLATFORM 1605 ; SAP LE APPL. PLATFORM 1608 ; SAP LE APPL.PLATFORM 1611 ; SAP LE APPL.PLATFORM 1702 ; SAP LE APPL.PLATFORM 1705 ; SAP LE APPLICATIONPLATFORM 1.0 ; SAP LE APPLICATIONPLATFORM 1.5 ; SAP LE APPLICATIONPLATFORM 2.0