2410985 - Problem opening Lumira documents based on SAP HANA in Lumira 1.31.2

SAP Knowledge Base Article - Public

2410985 - Problem opening Lumira documents based on SAP HANA in Lumira 1.31.2

Symptom

  • Unable to open or create documents based on SAP HANA.
  • The application hangs when opening existing documents created in previous versions

Environment

SAP Lumira Desktop 1.31.2

Reproducing the Issue

  1. Open Lumira Desktop 1.31.2
  2. Open document based on SAP HANA datasource

Cause

Known issue with Lumira Desktop 1.31.2

Resolution

See 2404906 - Upgrade to Lumira 1.31.2 breaks HANA SSO for resolution:

  1. Uninstall Lumira Desktop 1.31.2
  2. remove SAPVI folder found at C:\Users\Public\sapvi
  3. install Lumira 1.31.3 or later.

Keywords

HANA, SAP, Lumira, SSO,SAML , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , Problem

Product

SAP Lumira, desktop edition 1.0