SAP Knowledge Base Article - Public

2410468 - Users status not updated in LMS by User Connector-SF - SuccessFactors LMS

Symptom

User record in inactivated in BizX but the connector from LMS end didn't inactivate in LMS. There are no exceptions for the user records in the user connector results.

Environment

SuccessFactors LMS

Reproducing the Issue

NA

Cause

The employee export job in provisioning has one of the job parameter to be 'Valid Users Only'

Resolution

Since the job parameter is set to 'Valid Users Only', the export job would not export Inactive users at all from BizX to LMS. So, LMS will not inactivate the users records which are missing in the feed file in BizX.

The job should be modified to include all users from Bizx. Please submit a ticket to CS to modify the job as suggested.

See Also

Employee export in Provisioning

Keywords

KBA , LOD-SF-LMS , SuccessFactors Learning , Problem

Product

SAP SuccessFactors Learning 1511 ; SAP SuccessFactors Learning 1602 ; SAP SuccessFactors Learning 1605 ; SAP SuccessFactors Learning 1608 ; SAP SuccessFactors Learning 1611 ; SuccessFactors Learning 1207 ; SuccessFactors Learning 1210 ; SuccessFactors Learning 1302 ; SuccessFactors Learning 1305 ; SuccessFactors Learning 1308 ; SuccessFactors Learning 1311 ; SuccessFactors Learning 1402 ; SuccessFactors Learning 1405 ; SuccessFactors Learning 1408 ; SuccessFactors Learning 1411 ; SuccessFactors Learning 1502 ; SuccessFactors Learning 1505 ; SuccessFactors Learning 1508