2409189 - Content is not launching on Mobile devices SF APP - iphone/ipad/tabs {Screen goes blank after clicking the launch button or the link is not clickable}

SAP Knowledge Base Article - Public

2409189 - Content is not launching on Mobile devices SF APP - iphone/ipad/tabs {Screen goes blank after clicking the launch button or the link is not clickable}

Symptom

  • After hitting the content link in the content structure page - Screen goes blank in SF app.
  • The content launch link on the content structure page is not clickable in SF app.
  • Content is launching fine from desktop/laptop via browser.

Environment

SAP SF Learning Management System

Cause

The content which you are launching from the LMS resides or depoloyed on a thrid party server. 

Resolution

If the content resides or is deployed on a third party server (a content server other than SF provided icontent server), the launch of those content is not supported till now from the mobile devices such as - iphone/ipad/tabs,
Thus the content will not launch on iphone/ipad/tabs.

See Also

2318240 - Free iContent Provisioning and Akamai Service - [LMS] 

2407011 - LMS Cross Domain Solution (CDS) Knowledge Support and Tips

2342098 - LMS Mobile App Knowledge Support and Tips

Keywords

Third party server, content not launching , KBA , LOD-SF-LMS-CNT , Content , Problem

Product

SAP SuccessFactors HCM Core 1608 ; SAP SuccessFactors Learning 1511 ; SAP SuccessFactors Learning 1602 ; SAP SuccessFactors Learning 1605 ; SAP SuccessFactors Learning 1608 ; SAP SuccessFactors Learning 1611 ; SuccessFactors Learning 1207 ; SuccessFactors Learning 1210 ; SuccessFactors Learning 1302 ; SuccessFactors Learning 1305 ; SuccessFactors Learning 1308 ; SuccessFactors Learning 1311 ; SuccessFactors Learning 1402 ; SuccessFactors Learning 1405 ; SuccessFactors Learning 1408 ; SuccessFactors Learning 1411 ; SuccessFactors Learning 1502 ; SuccessFactors Learning 1505 ; SuccessFactors Learning 1508