SAP Knowledge Base Article - Public

2408342 - An authorization problem occurred when downloading the configuration when configuring SAP Cloud Platform Cloud Connector for SAP Analytics Cloud

Symptom

An authorization problem occurred when downloading the configuration. Please ensure that the account exists and the user has the appropriate permissions for the account: 403 - Forbidden

403HANACloudConnector.png

An authorization problem occurred when downloading the configuration. Check the spelling of your account/user/password — see ''Logs'' for details

Error_HCC.png

Environment

  • SAP Analytics Cloud
  • SAP Cloud Platform Cloud Connector

Reproducing the Issue

  1. Configure your SAP Analytics Cloud to connect to on-premise data using Main Menu > System > Administration > Datasource Configuration.
  2. Use the Account Name to configure SAP Cloud Platform Cloud Connector.
  3. After selecting correctly all the information required in SAP Cloud Connector you receive the error message

Cause

There are multiple possibilities for this error to happen:

  • The username (S-user) and password are incorrect
  • The account name is incorrect
  • The landscape selected is incorrect
  • There is a problem in your tenant that has to be corrected by SAP Analytics Cloud Operations.

Resolution

  • Verify that the S-user / password are correct. You can try to download software from https://launchpad.support.sap.com/#/softwarecenter to verify that it is correct.
  • Verify that the landscape selected and the account name matches the one displayed in your SAP Analytics Cloud menu.

If all the previous settings are correct, it is possible that the rights assigned to the HANA account used are not correct. This has to be fixed by the Cloud Operations team. In order to do that, you need to follow these steps:

Important: The user creating this incident needs to be the System Owner for security reasons. If you are not the System Owner, please request that person to open the incident with Product Support. More information on System Owner role and contact details in the KBA 2407835

  1. Open a Product Support Incident using the link https://launchpad.support.sap.com/#incident/solution
  2. Select the component LOD-ANA-BI
  3. Provide the following information along to the error message:
  • Your tenant URL.
  • S-user that is associated with the SAP Cloud Platform Cloud Connector account.

See Also

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Keywords

HCC, SCC, SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Planning, EPM-ODS, Cloud for Analytics, C4P, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, HCP, C4A, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJ, BOBJcloud, BOCloud., BICloud, BO Cloud , SAP Analytics Cloud , KBA , LOD-ANA , SAP Analytics Cloud , LOD-ANA-BI , SAP Analytics Cloud - Business Intelligence (BOC) , LOD-ANA-PL , SAP Analytics Cloud – Planning (BOC) , LOD-ANA-BR , SAP Analytics Cloud - Digital Boardroom , LOD-ANA-PR , SAP Analytics Cloud – Predictive (BOC) , Problem

Product

SAP Analytics Cloud 1.0