SAP Knowledge Base Article - Public

2398423 - System trigger an error while creating Customer Return Notification.

Symptom

System triggers an error while creating Customer Return Notification from Sales Order.

Delivery items with different account id's not permitted.

Reproducing the Issue

  1. Go to Inbound Logistics Work Center.
  2. In Common tasks, Navigate to New Customer Return Notification.
  3. Enter Sales Order Numbers as a input in Step 1: Select Outbound Delivery Items.
  4. Select Go.
  5. Select those line items which needs to be returned by checking the check box.
  6. Select Next.
  7. Enter Delivery Notification ID and select the relevant return reason from the drop down in Step 2: Edit Customer Return Delivery Notification.
  8. Select Next.
  9. Select Finish in Step 3: Review.

Customer Return Notification XYZ is created with Inconsistent status.

Error appears: Delivery items with different account id's not permitted.

Cause

The error is triggered because one of the chosen Sales Order line items has a different account ID ABC than the Sales Order line items which has common account ID PQR.

Resolution

While creating Customer Return Notification we can combine different Sales Orders of different Line items but the Account ID or Account Name should be same.

To proceed, the user needs to cancel the line item for the one which has the different account ID ABC.

This can be done as follows.

  1. Go to Inbound Logistics Work Center.
  2. Go to Inbound delivery Notifications View.
  3. In Find search for Customer Return Notification XYZ.
  4. Select Go.
  5. Select Edit.
  6. Navigate to Line Items tab.
  7. Select the Line item which has account ID ABC.
  8. Select Cancel item.
  9. Select Save.

Keywords

KBA , AP-PRP , Purchase Request Processing , How To

Product

SAP BUSINESS BYDESIGN 1611 ; SAP BUSINESS BYDESIGN 1705 ; SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1702 ; SAP Business ByDesign 1711