2396672 - Picklist is not appearing in onboarding - Onboarding

SAP Knowledge Base Article - Public

2396672 - Picklist is not appearing in onboarding - Onboarding

Symptom

  • Picklist is not appearing in onboarding

Environment

  • Applicable to all datacenters
  • BizX
  • Onboarding

Cause

  • Configuration maybe incorrect.

Resolution

The below criterions should be checked:

 

Picklist Unavailable:Issue in connectivity.

 1.Bizx Connection(API user should present and connections should match with provisioning)

2.Bizx Auth key should present in Super Admin

3.Hiring manager should be present in onboarding as well as in bizx.

4.Re-imported picklist.

5.Webservice login should not locked out, check Super Admin Service Login

 Picklist Empty: Problem in bizx  picklist and panel configuration.

 1.Display key is empty.

2.Field(SFHCMPicklist) in data dictionary is code based and respective  value should present in picklist(Picklist Management).

 

If you should need assistance if confirming the above setting, please create a incident in the SAP Support Portal

Keywords

  • Picklists
, KBA , LOD-SF-OBD , Onboarding , Problem

Product

SAP SuccessFactors Onboarding all versions