SAP Knowledge Base Article - Public

2396583 - Visits: Set In Process Not Possible for Cancelled Visit

Symptom

You are not able to Set as In Process a Visit with the status as Cancelled.

Reproducing the Issue

1. Go to Visits work center -> Visits view;
2. Open a cancelled Visit XXX;
3. Press Actions button;
4. "Set as In Process" option is greyed out.

Cause

This is expected system behavior. Currently the "Cancelled" status cannot be reverted in the Visit. Once this Visit is cancelled, a new Visit will have to be created for the account.

Keywords

KBA , cancelled , visit , in process , LOD-CRM , Cloud for Customer , How To

Product

SAP Hybris Cloud for Customer 1611 ; SAP Hybris Cloud for Customer 1702 ; SAP Hybris Cloud for Customer 1708 ; SAP LE APPL.PLATFORM 1708